Debian 9 使用apt-get update时出现InRelease is expired (invalid since 1h 34min 34s)的解决方法

栏目:Linux, 经验分享 作者:小天 点击: 687 次

Debian 9 使用apt-get update时出现InRelease is expired (invalid since 1h 34min 34s)的解决方法

例如:
E: Release file for http://mirrors.tencentyun.com/debian/dists/stretch-updates/InRelease is expired (invalid since 1h 34min 34s). Updates for this repository will not be applied.

解决方法:

在升级命令中添加-o Acquire::Check-Valid-Until=false,完整命令如下:



------====== 本站公告 ======------
欢迎使用趣域网域名百科,我们将长期提供域名使用相关知识和投资域名的方法和技巧;并提供主机、服务器的解决问题和网站运营方法。